首 页   信息中心   机构职能   政府信息公开   办事指南   政策法规   卫生专题   健康讲堂   医疗机构   媒体转载  
信息中心
  您现在得位置:首页 > 信息中心 > 卫生快报 >
最新通达信主图指标 通达信浪开趋势公式源码


 

综投网()9月20日讯

N:=5;

VAR1:=AMOUNT/100/VOL;

VAR2:=EMA(VAR1,6);

VAR3:=EMA(VAR2,5);

VAR4:=EMA(VAR3,12);

VAR5:=EMA(VAR4,5);

STICKLINE(VAR2>=VAR3,VAR2,VAR3,1,0),LINETHICK1,COLORGREEN;

STICKLINE(VAR4>=VAR5,VAR4,VAR5,1,0),LINETHICK1,COLORYELLOW;

STICKLINE(VAR2<=VAR3,VAR2,VAR3,1,0),LINETHICK1,COLORRED;

STICKLINE(VAR4<=VAR5,VAR4,VAR5,1,0),LINETHICK1,COLORWHITE;

VAR115:EMA(C,15),COLORBLUE,LINETHICK2;

IF(VAR115>=REF( VAR115,1),VAR115,DRAWNULL),COLORMAGENTA,LINETHICK3;

IF(VAR115<REF (VAR115,1), VAR115,DRAWNULL),COLORWHITE,LINETHICK3;

VAR12:EMA(C,2),COLORBLUE,LINETHICK2;

VAR1111:SAR(N,15,5),CIRCLEDOT,LINETHICK0;

IF((VAR1111>=HIGH),VAR1,DRAWNULL),CIRCLEDOT,COLORGREEN;

IF((VAR1111<=LOW),VAR1,DRAWNULL),CIRCLEDOT,COLORRED;

VAR05:MA(C,4),COLOR0099CC;

VARD:=(C-VAR05)/VAR05*100;

VAR105:=ATAN((VAR05/REF(VAR05,1)-1)*100)*180/3.1416;

STICKLINE(VAR105>30 AND VAR05>REF(VAR05,1), VAR05,REF(VAR05,1),0,1),COLORRED;

STICKLINE(VAR105<30 AND VAR05<REF(VAR05,1), VAR05,REF(VAR05,1),0,1),COLORWHITE;

首 页   信息中心   机构职能   政府信息公开   办事指南   政策法规   卫生专题   健康讲堂   医疗机构   媒体转载  
友情链接
Copyright © 新乡市卫生局 All Rights Reserved 主办单位:新乡市卫生局   
ICP备案编号:豫ICP备05002774号 投稿信箱:xxwsxx2009@126.com